VDJ 7.4.1 & My VMS4.1

To many ads? Support ODJT and see no ads!

SpinCin

DJ Extraordinaire
ODJT Supporter
Mar 15, 2008
289
212
Chicago
www.angelswithanedge.com
Greetings all!
I've posted in VDJ's forum, but always come here to my peeps for assistance.

So I downloaded the 7.4.1 upgrade & I cannot get it to work with my VMS4.1.
Checked the configurations & settings. Double checked my setting s on the controller
I'm clueless. Any ideas out there??

Cyndi:-/
 
  • Like
Reactions: ittigger

SpinCin

DJ Extraordinaire
ODJT Supporter
Mar 15, 2008
289
212
Chicago
www.angelswithanedge.com
Rob,
No sound & yes it worked with the older version. Midi map myself? HAHAHAHAHAHAHAHA!
Tig - all of the "add ons" were on my pc before the upgrade.
The ONLY thing that I did was upgrade to 7.4.1.
If I don't receive a solution, I'm going to ask VDJ for a downgrade.
 

ittigger

Hundred Acre Industry Icon
Staff member
ODJT Supporter
Feb 1, 2011
19,126
17,672
Hundred Acre Wood
Rob,
No sound & yes it worked with the older version. Midi map myself? HAHAHAHAHAHAHAHA!
Tig - all of the "add ons" were on my pc before the upgrade.
The ONLY thing that I did was upgrade to 7.4.1.
If I don't receive a solution, I'm going to ask VDJ for a downgrade.
Could you maybe have to reload the mappings or drivers?
 

SpinCin

DJ Extraordinaire
ODJT Supporter
Mar 15, 2008
289
212
Chicago
www.angelswithanedge.com
That's the only thing that I can think of. Right now, my opinion of VDJ is that it is a high end fashion model.
CONSTANTLY something with it. I do better with frickin Windows Media coming straight out of my lappy & into my Behringer UB802
 

DJ SVO

DJ Extraordinaire
Dec 21, 2006
15,635
2,886
50
Mexico City
I have not updated to 7.4.1 as it did not have new stuff. The release was simply maintenance to fix bugs and issues with W8.1 and MAC. I've been running 7.4 since it came out and it has been rock solid. Cyndi, I would uninstall everything for 7.4.1 and go back to 7.4, remember to save a copy of your music database to avoid having to scan your library.
 

SpinCin

DJ Extraordinaire
ODJT Supporter
Mar 15, 2008
289
212
Chicago
www.angelswithanedge.com
SO - did a fresh install of VDJ. Fresh install of the VMS4.1 drivers. Still no sound.
Talked with a guy from American Audio who told me that I should be using the ASIO & not the VMS4 in sound settings.
Previously, I had never set the sound settings to ASIO & it worked just fine.
I'll try everything again.